Back to overview
Downtime
Sommige websites staan in onderhoudsmodus
Jun 10 at 08:58am CEST
Affected services
Shared hosting on our hosting cluster
Private hosting on a VPS
Resolved
Jun 10 at 09:59am CEST
Alle websites zijn weer bereikbaar.
Affected services
Private hosting on a VPS
Shared hosting on our hosting cluster
Created
Jun 10 at 08:58am CEST
Sommige websites zijn in de onderhoudsmodus blijven hangen na een update afgelopen nacht. Ons team werkt hard om alle websites weer in de lucht te krijgen.
Affected services
Private hosting on a VPS
Shared hosting on our hosting cluster